Website shows "Loading..." after Update to 4.0


  • Used Zammad version: 4.0
  • Used Zammad installation source: package
  • Operating system: ubuntu 18.04-LTS
  • Browser + version: any

Expected behavior:

Actual behavior:

  • Website shows the zammad-bird and “Loading…”

Steps to reproduce the behavior:

  • After the update to 4.0, the .css file was not loading
  • I then used zammad run rake assets:precompile after this I get the current error

I found this thread Assets Warning / still “Loading” on different clients with a similar problem.
There is a link to another thread [Js console error and non working comments - #10 by elmar], where the solution was to disable Ticket Time Tracking.

Time tracking is enabled in my environment, does anyone know how to disable time tracking in console?

I already tried to delete the .js files in /opt/zammad/public/assets

found a probably not ideal workaround for this problem.
I restored the /opt/zammad/public/assets/application-0369232906b271baac50c26af9e483a97c4cec610d2ae7b0e098e94492f0d490.js file from an 3.6.1 backup and replaced the application-76af1795f9e26b5ae369233b19b8fd1a9f14a72d2eac5b93275c3b955bedbf34.js -file.

Here are two screenshots of the problematic lines in the 4.0 file:

I disabled the time tracking, and restored the 4.0 file, but it didn’t worked, same error, so it’s not the timetracking which is causing this problem.


Try to check folder rights.

chmod -R a+r /opt/zammad/public/*



tried it but nothing changed

Just a short side note from the original issue: Please use the stable version from Github, not


This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.