[SOLVED] Email - Full Quote Setting


  • Used Zammad version: 2.5.x
  • Used Zammad installation source: Package
  • Operating system: RHEL 7
  • Browser + version: Any

Expected behavior:

  • Settings cog on Ticket Zoom visible when logged in as agent

Actual behavior:

  • Settings cog on Ticket Zoom not visible when logged in as agent

Steps to reproduce the behavior:

  • Log in as Agent, view a ticket

I am trying to enable the Email - Full Quote option on a ticket but the settings cog is not visible when logged in as an agent. I assume this some setting assigned to the group that I have missed. Anyone have any ideas how to enable it?

The setting I’m referring to is as displayed here: https://community.zammad.org/t/how-to-setting-full-quote-original-e-mail-content/615

Also given that the setting I’m referring to is only available in the ticket zoom view, does this mean it can only be applied to each ticket individually, or can it be enabled to have email-full quote turned on by default for all tickets?

Hi @SullyTech,

this is a global setting which only can be set by users within the admin role. There is no user or ticket specific option for this.



Hi Hannes, thanks for the response. If this is the case then this setting should be housed under the ticket section in the global settings section rather than in the ticket zoom view. According to this being a global setting then, does that mean that If I set this option on any ticket as an admin, it will be enabled for all tickets for all users whether they are admin or not. As I’m sure you can appreciate, I don’t want all agents to be admins just to enable this setting.

You are right. This setting will be set global for all Users and Tickets whether they are admin or not.
I take your feedback to the devs, right now we wont change the behaviour. We like to have some settings at the place where they will have the impact.



Fair enough, so long its global that works for me and answers my question. Thanks for getting back to me.


This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.