How to setting: full quote original e-mail content

from github issues:
Original e-mail inclusion at the bottom of sent e-mails
display whole ticket in email

Admin & Agent role -> ticket zoom -> setting icon -> Email - full quote:


1 Like

If you mean the complete ticket content as “full quote” then: No, it is not possible at the moment.

If your Customers never login to Zammad, don’t advised to use the notes feature.
So, using the “full quote” from the first email, the customer will always receive the complete ticket content.
Right?

Not quite correct when I understand you correctly.

Because:
Handling notes in zammad is achieved in two ways:

  • private note
  • public note

First option should be default. Private notes (only agents can see) should not be seen by the customer in full quote or web interface. I don’t know if this also applies to public notes as I am unsure how zammad handles that.

Personally I wouldn’t quote notes, because they don’t belong to the E-Mail conversation. But you can test that of course.

Another hint because I saw it on your screenshot:
Notes that have red borders are private, you can switch them to public if needed.

Yes, I understand, about private/public note and set to public form private, I think set a Trigger notify to customer for public note.

and another way, in this case have a Print Version(as PDF) feature for Ticket(complete ticket content) / Email and Note maybe good.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.