Package for Ubuntu 22.04

Hello,

We are looking for an official Ubuntu 22.04 package. Maintenance: Disable Ubuntu 22.04 until dependencies are met · zammad/zammad@d38f631 · GitHub mentions a dependency on libssl3 requiring Ruby 3.1, although Ubuntu 22.04 comes with Ruby 3.0 (currently Ruby 3.0.2)? Repository für Ubuntu 22.04 - #7 by MrGeneration mentions and issue with your packager, what is the status there?

Thank you

Looking at the software requirements here will answer your question:
https://docs.zammad.org/en/latest/prerequisites/software.html#ruby-programming-language

There’s no ETA. It’s coming when it’s ready and supported.