Internal Server Error 500 - downloading apt package

Infos:

  • Used Zammad version: 3.1.0-1569535934.b232e9fb.stretch > 3.4.0-1599753512.02c0bbc7.buster
  • Used Zammad installation source: apt package
  • Operating system: Debian 9 updated to Debian 10
  • Browser + version: —

Expected behavior:

  • Updating works

Actual behavior:

  • Updating fails with
Err:1 https://dl.packager.io/srv/deb/zammad/zammad/stable/debian 10/main amd64 zammad amd64 3.4.0-1599753512.02c0bbc7.buster
  500  Internal Server Error [IP: *** 443]
E: Failed to fetch https://dl.packager.io/srv/zammad/zammad/downloads/118998?token=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpc3MiOiJkbC5wYWNrYWdlci5pbyIsInN1YiI6InBhY2thZ2UjMTE4OTk4IiwiaWF0IjoxNjAwNjI2Nzc0LCJleHAiOjE2MDA2MzAzNzR9.IMXlzUONJrxqNfW3DSdxBkK9ZXFW5QpJGgTD97qYjgY  500  Internal Server Error [IP: *** 443]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

Steps to reproduce the behavior:

  • apt-get install zammad OR apt-get update

Addtional notes

  • I’ve tried updating before the OS update and after same error.
  • If you want to know the ip address, please ask me.

Hi @hibo98 and welcome to the community. Seems like our packaging provider has an internal issue. We just reached out to them: https://twitter.com/MrThorstenEckel/status/1307933312648982529

They usually respond and resolve issues very fast :crossed_fingers:

For me the update was working again 10 minutes ago.

1 Like

I can confirm that. Error 500 seems to be fixed on the providers end. :muscle:

Thanks, the update got now successfully installed.