Zammad_session_jobs_concurrent

Infos:

  • Used Zammad version: 5.0.3
  • Used Zammad installation type: (source, package, docker-compose, …)
  • Operating system: Ubuntu
  • Browser + version: Firefox 96

Actual behavior:

  • “zammad config:get ZAMMAD_SESSION_JOBS_CONCURRENT” results no ergibniss, on which number is default set ?

Steps to reproduce the behavior:

  • if scheduler.rb is permanently set to 100%, from which number do I have to start for setting and up to how much it goes ?

Please have a look in the documentation which should answer your questions:
https://docs.zammad.org/en/latest/appendix/configure-env-vars.html#performance-tuning