Zammad-3.2.0: "The bird" does nothing

Infos:

  • Used Zammad version: 3.2.0
  • Used Zammad installation source: source
  • Operating system: ubuntu-18.04
  • Browser + version: chrome 78.0.3904.108

Expected behavior:

  • Click on the bird -> messages show up as in version 3.1.0

Actual behavior:

  • Click on the bird -> nothing happens

Steps to reproduce the behavior:

  • Just click on the bird after upgrading to 3.2.0

Update Zammad to most current 3.2 or disable customer chat temporary.
This is a early bird bug.

2 Likes

I upgraded to this version of 3.2.0:

I never installed an older version of 3.2.0. My previous version is 3.1.0.

Where do I find the most current 3.2?

Thanks for your help… Uli

  • I looked at Github - the change doesn’t seem to be “released” at the moment…
  • I disabled “Chat”, nothing changed
  • After logout -> logon, the bird seems to work OK

Chat needs to be disabled administrative.
If you have clicked on notifications before, a page reload is required.

Source code can be found on github within stable branch.


It is :slight_smile:

Disabling “chat” within the admin ui and refreshing the page works.

I’ll pull the stable branch and deploy that version this evening.

The new version from github stable works fine. But how do I specify this version, in case of another error? :wink:

1 Like

By it’s current last commit number :wink:

Fix works fine, thank you :slight_smile:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.