Why is zammad emailing emailtrytest@znuny.com in lib/email_helper/probe.rb

Infos:

  • Used Zammad version: 5.0.x
  • Used Zammad installation type: (source, package, docker-compose, …)
  • Operating system: Ubunto 20
  • Browser + version: firefox 97.0.2 (64-bit)

Should I change /opt/zammad/lib/email_helper/probe.rb to send an email to myself instead ?

Better yest can I use a token (if you tell me what to use) of some sort to have it send the email to the 1st user created in Zammad which is the Zammad Admin?

Expected behavior:

Actual behavior:

  • This looks like remnants from a development or installation test that didn’t get cleared out. Should I modify /opt/zammad/lib/email_helper/probe.rb and have it send the test email to myself ?

Steps to reproduce the behavior:

  • In Zammad I changed mail from LocalMTA to SMTP and entere my SMTP server

Is this normal to email znuny.com? >

Domain Name: ZNUNY.COM
Registry Domain ID: 1651903042_DOMAIN_COM-VRSN
Registrar WHOIS Server: whois.your-server.de
Registrar URL: http://www.hetzner.com
Updated Date: 2021-04-21T07:11:00Z
Creation Date: 2011-04-20T10:44:31Z
Registry Expiry Date: 2022-04-20T10:44:31Z
Registrar: Hetzner Online GmbH
Registrar IANA ID: 828
Registrar Abuse Contact Email: abuse@hetzner.com
Registrar Abuse Contact Phone: +49 9831 5050
Domain Status: ok https://icann.org/epp#ok
Name Server: NS1.ROUTING.NET
Name Server: NS2.ROUTING.NET
Name Server: NS3.ROUTING.NET
DNSSEC: unsigned
URL of the ICANN Whois Inaccuracy Complaint Form: https://www.icann.org/wicf/

Last update of whois database: 2022-03-08T00:33:32Z <<<

A search for znuny.com in this forum brings you to this post. Hope this answers your question.

I looked at the post

The emailtrytest@znuny.com normally only is used if you setup a new account, as Zammad checks if your configuration is technically correct. It’s possible that there’s bigger time inbetween those situations, as your mail server might keep on trying to send that mail away.

I guess its working as designed. Thanks for the reply.

This is technically related to this issue, so I’m dropping this here as well:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.