Which email format should I use for email notification


  • Used Zammad version: 3.3.x
  • Used Zammad installation source: (source, package, …):package
  • Operating system: Centos7
  • Browser + version: firefox 75.x

Expected behavior:

  • Mail notification works

Actual behavior:

  • an error occure

I have read some issues and I know its an FQDN problem, Please I want some clarification:

My FQDN : mydomaine.x.y.z

My email : helpdesk@x.y.z

My question is my email correct?

  • If not it could be no-reply@x.y.z
  • or it should be no-reply@mydomaine.x.y.z (in this case I could not have an email with this form, is their any other solution)

Steps to reproduce the behavior:

  • image

By default the sender address for notifications looks like this: noreply@{fqdn}.
So in your case that would be: noreply@mydomaine.x.y.z.

However, I don’t believe that this is the end of story, because bad sender syntax indicates an incorrect mail address the system is trying to use.
You may want to check your FQDN setting as well as the email settings. You can adjust the sender there if needed.

You can find more relevant information to this topic here:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.