Weird display for apostrophe

  • Used Zammad version: 3.6.x
  • Used Zammad installation source: github zammad-docker
  • Operating system: debian
  • Browser + version: chrome, Edge

Actual behavior:

  • French language uses a lot the apostrophe, My zammad setup does not correctly manage it.
    i.e. it displays

“Réduire le nombre ‘d&#39’;éléments affichés”

in the tickets.

how to make the interface to correctly show the Apostrophe ?Capture

Hi @virtorgan

make sure that you have the right character encoding enabled on nginx

See this for further info:


Does this issue still appear?
If so, could you provide the string you expect to see here in the forum?

I’ll gladly test in my enviroment.

Sorry for my late reply, yes still appear in Version 3.6.x

I didn’t create any translation myself, just used the French language as my primary language.
then when an email is too big to be seen entirely, I get the “voir plus” link to expand. then when it is expanded I get another link at the end to reduce back.
this line in the translation settings:

but the result in UI is this:

Thank you for your feedback.
This is a bug I already created for you - you can view its state here:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.