Using text module from a browser on an Android phone

Expected behavior:

Typing :: and a keyword would hopefully show the list of defined text modules to pick from.
*

Actual behavior:

Sadly, on the phone, nothin happens :frowning:
*

Steps to reproduce the behavior:

Login to Zammad from Chrome (we tried a few other browsers too), try replying to a ticket and type :: and a keyword
*

This might be because the is no mobile interface yet - not sure if the window that appears on “::” just is somewhere you cannot see/find it.

Hello

Possibly but we looked around and could not see anything appear anywhere.

It looks more as if nothing happens. My understanding is that this feature is triggered by key presses detection in Javascript. Could the use of a soft keyboard on an Android device fail to trigger such events or send unexpected codes failing to match the recipe?

Kind regards
Yves

Hey,

possible that the software keyboard breaks things here. I tried the tough based software keyboard on my Windows 10 device (on Google Chrome) but could not verify this. In my try it worked.

Best regards

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.