Twitter v2 support

Infos:

  • Used Zammad version: 5.1.x
  • Used Zammad installation type: docker-compose
  • Operating system: centos
  • Browser + version: -

Expected behavior:

Use the Twitter Channel

Actual behavior:

Cannot use the twitter channel with twitter v2 ?
Label is not something that exists in the new developer.twitter.com

Complains that the environment might not be created.

I’m having the same issue, did you figure out how to get it to work with Twitter API v2?

Nope! Having issues with both twitter and Facebook :confounded: