Ticket Reopen by auto responder (oof)

  • Used Zammad version: Zammad Version 5.2.3
  • Used Zammad installation type: package
  • Operating system: Centos 7
  • Browser + version: Chrome 107.0.5304.107

Hi, i have a question about the Ticket Reopening behavior.

Expected behavior:

We have a group in Zammad where closed tickets get the status “new” when receiving an “out of Office” message from the costumer.

Actual behavior:

When receiving an Outlook “Out of Office” message, a closed ticket is not reopened

Question

Is there any way to change this behavior?
It would also be OK if it would apply to the complete Zammad installation.

Thank you for your help.

I don’t want those Auto Reply’s to create or add to tickets. I have an email filter in Zammad to ignore those messages.

mainly anything where the subject contains: Automatic Reply and the action to ignore them.

Our bigger problem is that a “thank you” or something still causes new or reopened tickets.
There are more filters needed.

1 Like

We get the Thank You as well, but we have accepted those emails. We simply reclose the ticket. I know it’s not what many others want, but that is a more difficult item to filter out.

But that could also solve your Problem.
I think it should be three options:

  1. Reopen Ticket on answer. Very bad to us, as we bill closed tickets and reopening can cause billing the accounted time again.
  2. Open New Ticket. You will have a lot of Spam “thank you” and auto answer Tickets.
  3. Do not reopen, send an Email to Customer “Thank you. This Ticket was closed. If your ticket was not solved, please open a new ticket by answering this Mail / Clicking this Link / Whatever”. The Customer can decide himself.

I’m all for options, as different options work for different people.

For us, opening a new ticket makes it more difficult if more work needs to be done. Really the only option is Reopen the ticket.

Perhaps suggest it as a feature, and hopefully enough people agree and it gets added to a future release.