"Thanks for your inquiry" email only in EN

Infos:

  • Used Zammad version: 2.2.x
  • Used Zammad installation source: Deb
  • Operating system: Ubuntu 16.04.
  • Browser + version: Chrome 63.0.3239.132

Expected behavior:

Customer gets “Thanks for your inquiry” email in german

Actual behavior:

Email (Thanks for your inquiry) has been send in English. Language in profil was set to German, when saved again there will be no Initial email send to customers.

It looks like all .erb files are available:


Or is the Initiale template stored somewhere else?

Hey @oschmidt,

are you sure it’s not an email sent by a trigger?

cheers

Hi, I think @svnr-dvnkln is right.
The “Thanks for your inquiry” email is by default send by the “auto reply (on new tickets)” trigger in the triggers section of your admin area.

cheers

Oh my gosh…

You are both right its just the default trigger which i forgot to turn off.

Thanks for your help :wink:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.