Strange behavoir with E-Mails sent by zammad

  • Zammad Version: 2.3
  • Installed by DEB Package
  • OS: Ubuntu 16.04
  • Browser: Chrome latest

We have a strange behavior with Zammad. I create a ticket as agent. After that i change the customer (also an agent) and sometimes Zammad send the following e-mail to the customer:

Your request (Ticket#72183) has been received and will be reviewed by our support staff.

To provide additional information, please reply to this email or click on the following link (for initial login, please request a new password): https://domain.tld/#ticket/zoom/183

Your Support Team

If i check the ticket i also see an notice (see Screenshot).

Thanks for your inquiry …

Can somebody tell me whats going on here. Is it possible to deactivate this mails? Is it possible to translate this mail to german (we use it in german).

The strange thing is, that i cannot repdroduce it.

This is the default “auto reply (on follow up of tickets)”
You will find this under administration => triggers. (in german “Ereignis basierte Auslöser”)
In a fresh installation it is disabled by default.
Check if you enabled it?

The translation for these mails is done at the same place.
Just klick on the trigger and edit it the way it should be in your environment.

1 Like

Good Morning gwingend.

Thanks for your help. I changed the settings you said and that works.
Thanks again.

Have a nice weekend.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.