Stop mail from going to customer during learning phase

Infos:

  • Used Zammad version: 5.x
  • Used Zammad installation type: (source, package, docker-compose, …) I believe a package
  • Operating system: Ubuntu 20
  • Browser + version: Latest Firefox

Expected behavior:

  • Since we are new to Zammad and will be making many mistakes trying to figure out how to use this product (are there any How To’s out there) I’d like to turn off mail to the customer but keep internal mail on

Actual behavior:

  • Not sure if email is even working - need to test

Steps to reproduce the behavior:

  • N/A

How do I stop all mail from going out to customers but keep mail going to Agents and Admins?

I believe the only messages that go to clients by default are the result of triggers. You can either disable triggers or modify their recipients.

Notifications:
https://admin-docs.zammad.org/en/latest/manage/trigger/system-notifications.html

Triggers:
https://admin-docs.zammad.org/en/latest/manage/trigger.html

1 Like