StatusCode: 500 {"error":"execution expired"}

Infos:

I have installed a fresh version of Zammad for testing. Everything works fine. We need some testing because we need a new ticket system. And we like to get our service desk members testing the different flavors.

  • Used Zammad version: 3.0.X
  • Used Zammad installation source: (source, package, …) package
  • Operating system: CentOS Linux release 7.6.1810
  • Browser + version: Google Chrome Version 74.0.3729.169
  • Elasticsearch Version: 5.6.16
  • Postgres Version: 9.2.24

But I get an error if I want to create a user.

Expected behavior:

After creating a User I like to have a user created.
It seems as it is working in Firefox. Version 67.0.3 (64-Bit)

Actual behavior:

  • Short after hitting the submit button the error message pops up and the user is NOT created.

Thanks for your help

Yeah sure, could you please tell us the error message?
Output from logfile in the moment helps as well, if you got no error message inside the UI.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.