[SOLVED] Ticket template: Doesn't seem to work at all


  • Used Zammad version: 2.4.0
  • Used Zammad installation source: (source, package, …) source
  • Operating system: linux, ubuntu 18.04
  • Browser + version: chrome 67, firefox 60?

Probably, I’m doing somethung fundamentally wrong?

Expected behavior:

  • The values of the fields filled out during the template creation should show up on the screen

Actual behavior:

  • Nothing changes, just the template name gets cleared

Steps to reproduce the behavior:

I’m trying to create new tickets via “+” at the bottom of the webapp.
I get the message that there are no templates available, so I try to create one by doing this:

  • Fill out some of the fields of the screen
  • Type in a template name, for example “ZT”
  • Click on SAVE

Afterwards, I try to create a ticket, again. I’m selecting “ZT” from the templates and press “Übernehmen”.

Hi @uli-heller, I think this has been fixed in 2.5 which was just released a few days ago. https://github.com/zammad/zammad/blob/stable/CHANGELOG.md

I see the same behaviour as you on 2.4 and the last bugfix in the changelog is about fixing templates. I haven’t yet upgraded so I don’t know for sure.

Thanks, this is good news. I’ll update and try again. I’ll post the results here…

Solved in zammad-2.5.0

1 Like

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.