[solved] No function time accounting


If you are a Zammad Support or hosted customer and experience a technical issue, please refer to: support@zammad.com using your zammad-hostname / or company contract.

  • Used Zammad version: 2.8.x
  • Used Zammad installation source: (source, package, …)
  • Operating system: Debian 9
  • Browser + version: Firefox, IE, Chrome

Expected behavior:

Actual behavior:

  • when we close or change a ticket, no function from time accounting.
    i have activated under time accounting an set state=is=new,open,wait to close,

Steps to reproduce the behavior:

Could you check under time accounting settings, that your rule is correct.

For example, the state is closed, new and open depending on when you want it to appear.


hi, i have the rule state =is= then all exept closed
i wan´t on every state that the agent must fill in his spend time

OK, have you tried it with the close state too?

There should be a popup each time you “update” the ticket where you can enter the number of time units spent.

yes, i have tried it witch all state too.
ther is no popup…not in chrome, not in firefox and not in ie

Ok, when i set a command i can set a time.
Can i make an report with any times by any agent?

Yes, the report is available under admin - time accounting. (below your time settings)

ok, but no csv export function ?

There is, if you click on the download option with the down arrow next to the topic of data set.


nice thank you very much

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.