(solved)Ingest-attachment missing after update

  • Used Zammad version: 2.8.0
  • Used Zammad installation source: source

Installed via deb. Ubuntu os

Update via deb…

Why elasticsearch ingest-attachment always? missing after you update zammad you need reinstalled again. Thats why you got an error after update the zammad system.

Thank you

Could you please provide your elasticsearch version?

Also, normally Zammad Update-process should give you some output on the command line and the error regarding this should appear there?

This could lead into the right direction. :slight_smile:

1 Like

Thank you sir @MrGeneration

Like Failed to run background job #1

I solved that problem because of searching here in community beacuase other user also encounterred the same problem that after update zammad ingest-attachment is gone

and i only read a command i need to execute after update is zammad run rake searchindex:rebuild, if im not mistaken…

But not to reinstall the ingest-attacment.

Please provide your elasticsearch-Version (output of curl http://localhost:9200 is fine too).

You can reinstall the ingest-attachment depending on your elasticversion like shown on the link:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.