[solved] How to configure no agent name in From

Infos:

  • Used Zammad version: 2.9.0
  • Used Zammad installation source: (source, package, …) Ubuntu Package
  • Operating system: Ubuntu 18.04 LTS
  • Browser + version: Firefox 66.03

Expected behavior:

  • Email Sender name should be only Support <support@company-name.com>

Actual behavior:

  • Agent-Name via Support <support@company-name.com>

Steps to reproduce the behavior:

  • Send an email from a Ticket to a customer and check the Email Header.

This is more a configuration question I guess. I understand that it can be useful to have the name of the actual Agent replying to a ticket prefixed. In our particular setup, however, a generic name, i.e. only support without the agent name via part would be appropriate. I have been looking through the settings, but couldn’t find the right way to configure this. Any help in letting me know how to make this configuration is greatly appreciated.

Thanks,
Frank

Hey,

you can change this setting within the E-Mal-Channel-Settings:

Hi,

I was on that page, but missed it.
Getting old I guess…

In any case, many thanks for your quick help,

Frank

1 Like

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.