SMTP configuration on fresh setup


  • Used Zammad version: 4.1.x
  • Used Zammad installation type: package
  • Operating system: ubuntu 20.04
  • Browser + version: doesnt matter

Expected behavior:

smtp check ok and proceed to the next step

Actual behavior:

553 5.7.1 Sender address rejected: not owned by auth user.

Steps to reproduce the behavior:

configure email from yandex?


/var/log/zammad/production.log has that strings (replaced my domain name with [FILTERED] )

I, [2021-08-27T21:05:42.176677 #780-46923161714260]  INFO -- : Processing by ChannelsEmailController#notification as JSON
I, [2021-08-27T21:05:42.185177 #780-46923161714260]  INFO -- :   Parameters: {"adapter"=>"smtp", "options"=>{"host"=>"", "user"=>"notify@[FILTERED]", "password"=>"[FILTERED]", "port"=>"465"}, "email"=>"me@localhost"}


i think the problem is in that zammad says to smtp me@localhost
but in the case of that part must be = user

setup docs from yandex:

Please have a look into the notification channel documentation.
It does exactly cover your issue:

as in docs:

and i get:

where i’m wrong?

Seems like sfter editing the
i need to log off/log in before next settings…
or maybe its todae update (didnt read release notes yet…)

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.