SLAs doesnt work anymore


  • Used Zammad version: 4.1.x
  • Used Zammad installation type: package
  • Operating system: Debian GNU/Linux 10
  • Browser + version: Mozilla Firefox 92.0

Expected behavior:

SLAs should escalate tickets:

Actual behavior:

  • random tickets are escalating
  • some old already escalated tickets are working with SLA
  • new tickets dont get this SLA

Steps to reproduce the behavior:

always happens to my system

I already configurated SLAs in the past. They already was working pretty good. But at some point (recognized it late) they stopped working with that behaivor.
I also cant disable SLAs for old tickets. Cant enable SLAs for new tickets. Tried different configs in SLA.

First of all: You may want to upgrade to Zammad 5 if not happened already.
I can’t reproduce the described behavior on a current stable installation:

You may be using the wrong escalation * attribute to display in your overview, who knows.
You may also want to ensure that your scheduler is running and working as expected.

Please also note that “how” you create the ticket may be relevant to SLA calculations.
As it’s impossible to reproduce things clean with the provided description this is how far I can help.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.