Remove IP address from login page


  • Used Zammad version: This is Zammad version 5.1.x
  • Used Zammad installation type: package
  • Operating system: Debian 10

Expected behavior:

Get a clean login page

Actual behavior:

I just installed Zammad and I am configuring it. But when I access to the login page there is the messages on top:
Log in to
even if I log from a public IP.
To change it I need to apply changes/recompile or there is some configuration hint?

Steps to reproduce the behavior:

It sounds like you didn’t set a hostname for your instance. In Admin go to System under the settings heading. Under Fully Qualified Domain Name enter the URL for your instance and submit. The IP on that page should change to the hostname of your page.


Sorry, @astrugatch are right! I didn’t found this…

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.