Problem with Outbound E-Mail Adress

Used Zammad version: 3.4
Used Zammad installation type: I guess source.

  • Operating system: Ubuntu 18.04
  • Browser + version: Microsoft Edge 91.0.864.59

Expected behavior:

That in my Team I can close Tickets with E-Mails as respond.

Actual behavior:

In our Team there is the E-Mail Response Button is not available I know that the Button only show
up when I configure a E-mail for my Team. I think the problem came with our exchange account which was falsed licensed and the mailbox was soft deleted. This happened with 3 Mailbox Accounts which we are using for Zammad. After I gave those Accounts the License back everything worked like charm expect our support mailbox. I deleted and added the mailbox / E-mail and we receive the test E-mail with the information that the mailbox is integrated. But no Mails can be done Outbound…

Here is a Screenshot from the configuration:

The first account is working but the second account not after this license problem.

I’m trying right now with another account Inbounding and Outbounding for the team IT Support.
Will give you feedback if the problem depens on the User.

Best Greetings

Tried It with another User Account Unfortunately this did’nt helped. I recieved the Test Message from the system and everything worked fine. But same problem it seems that the problem is not user Based.

Searched the production Log /opt/zammad/log but no Errors. I’m not sure if i should restore the machine.

Greetings Denis

Sorry didn’t know that i have to deposit my mail Adress behind the Group:

The entry was empty after i selected my e-mail everything worked like charm.
Sorry for this stupid request so there was no technical issue …

Have a nice week

1 Like

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.