Possible to remove indention of quote content


  • Used Zammad version: 4.1
  • Used Zammad installation type: package
  • Operating system: Centos 7.9
  • Browser + version: Chrome latest

Expected behavior:

  • remove text indention for quoted message

Actual behavior:

  • text indention caused the first quoted message narrowed to very small width.

Steps to reproduce the behavior:

  1. Turn on Email - full quote
  2. reply ticket back and forth, after a few round of quote of full quote, the first quote message will be narrowed to a small width.

Here is an example of ticket after 3 emails’ full quote. Can image if the ticket involves 5-10 emails, it the text indention will take a big percentage of spaces.

The only way to get rid of that is to either disable full quote and/or selecting the relevant text you want to quote followed by pressing “reply” / “reply all”.

This will provide dedicated quotation.

1 Like

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.