OTRS 3.2 migration

hi ,
try to migrate from an old OTRS 3.2.7 installation on ubuntu 16, to a new fresh zammad 4.0 (on ubuntu 20.04)

  • installed Zammad migrator plugin
  • created the API Key .

But when I launch the migration I get :

Backend ERROR: OTRS-CGI-10 Perl: 5.22.1 OS: linux Time: Mon Jun 7 13:05:13 2021 Message: Module Kernel/Modules/ZammadMigrator.pm not found! 

The module is installed and permissions looks ok :

root@webmail:/dati/www-ssl/otrs-3.2.7/Kernel/Modules# ls -la Z*
-rw-rw-r-- 1 admin www-data 4160 mag 21 00:56 ZammadMigrator.pm
-rw-rw-r-- 1 admin www-data 1750 mag 26 16:48 Znuny4OTRSRepo.pm

Any helps?
thank’s
rf