No reply to special E-Mail Adresses?

Hi there,

I added another exception “do-not-reply@…” for auto reply in email settings:

default:
(mailer-daemon|postmaster|abuse|root|noreply|noreply.+?|no-reply|no-reply.+?)@.+?

My change:
(mailer-daemon|postmaster|abuse|root|noreply|noreply.+?|no-reply|no-reply.+?|do-not-reply)@.+?

Now when I get a new email from “do-not-reply@…” an email is automatically sent.

What am I doing wrong?

Is my trigger for new tickets misconfigured?

Are the trigger settings above the email settings?

Thx for any help!

Marco

The filter looks correct - your trigger shouldn’t have any reason to fire from your description.
However, your email from is do-not-reply@xxxx and no reply to header is set?

Can you double check that? Anything in the log files possibly?
Maybe an application restart might help too.

Also, if the problem persists, please also provide your Zammad version.

Sorry for the late answer, this trigger now works for me:

I use the filter above, if I want deactivate mail notification only for a special ticket and a second filter for a customer, if i want deactivate global the mail- notification for a customer:

1 Like