Nil versions are discouraged and will be deprecated in Rubygems 4

Infos:

  • Used Zammad version: 5.0.3-1641822517.3413a290.focal
  • Used Zammad installation type: deb package
  • Operating system: Ubuntu 20.04
  • Browser + version: any

While upgrading I noticed this message several times:

nil versions are discouraged and will be deprecated in Rubygems 4

Seems harmless, I just wanted to report it.