Nightly escalation email/notifications: How to switch off?

I’m creating the topic upon suggestion of @thorsteneckel.

It looks now slightly different to the github issue.


  • Used Zammad version: 2.7.0
  • Installation method (source, package, …): source
  • Operating system: ubuntu 18.04
  • Database + version: mariadb
  • Elasticsearch version: -
  • Browser + version: chrome latest

Expected behavior:

  • No nightly escalation email

Actual behavior:

  • Nightly excalation emails roughly at 0am UTC

Steps to reproduce the behavior:

  • Create a ticket
  • Set “Warten bis” to 4pm
  • Expect a notificaiton email at roughly 4pm localtime (=OK)
  • Additional emails arrive at 0am UTC
  • Same is true for zammad notifications


as far as I’m aware you currently can’t disable those notifications.
The only way to “disable” them is to disable your E-Mail-Notification for escalated E-Mails (or) work your reminders away, before Zammad can bug you with it’s reminder.

For this you could use a trigger (or scheduler) that runs at about let’s say 10-11pm UTC that resets all pending reminders reached back to open or another own custom state.

Thanks a lot for your suggestions. I don’t think they’ll work out for us, but thank you anyway.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.