New ticket customer search only showing company

Infos:

  • Used Zammad version: 5.2.1-42
  • Used Zammad installation type: docker-compose
  • Operating system: Ubuntu 20.04
  • Browser + version: All browsers

Expected behavior:

When you create a new ticket and search for a name of a user you will find that user in the list.
Or if you click on a company with a user matching the name it will only show search results matching your search.

Actual behavior:

When you search for a user only the company where the user is connected to is showing.
When you click on that company you get a full list of all users connected to that company and you have to find the expected user in that big list.

Steps to reproduce the behavior:

Open a new ticket
Search for a known user, in this example “Mattias”
You will get a list of all companies with users matching “Mattias” and no users are showing
When you click on the company you get a full list of all users in that company, not only the users matching your search.

This behaviour is new for us, but I don’t know from which version.
I have tried to rebuild the index but that did not solve the issue.

I just now tried to search for users in the settings menu “Users” and it won’t find anything no matter what I type in

Problem solved.
The disk was full on the Ubuntu server

1 Like