Is Google+ API still needed for the Google OAuth integration?


#1

Hello Everyone,

Less technical support and more trying to clear up some documentation.

I looked briefly at the info on turning on and using Google OAuth with Zammad. In the instructions it states that the Google+ API is required. Since the Google+ API has been shutdown since March 7th by Google I was wondering if this wasn’t the case any more. The github link backing the documentation is below.

https://github.com/zammad/zammad-admin-documentation/blob/master/security-thirdparty/google.rst

Thanks!


#2

Great catch @Isitsideways ! @MrGeneration - can you please update the documentation? G+ API is no longer required.