How to replace or hide server's name from login page

  • Used Zammad version: 6.1.0-1699276421.93fcc596.bookworm
  • Used Zammad installation type: package
  • Operating system: Debian Bookworm
  • Browser + version: Chrome 119.0.6045.160, Firefox 119.0.1

Expected behavior:

  • I’d like to hide the server’s name\ip address or to replace it with a name like “Ticketing server”

Actual behavior:

Steps to reproduce the behavior:

  • Login page

Regards.
LB

I found the solution, Settings, System and here you can find the FQDN and also the menu to select https.

Regards.
LB

I hope you replaced it with a subdomain / fqdn and not a “nice name”. Because if you did this will break other functionalities.