How to disable this notification delivery message?


  • Used Zammad version: 6.1.x develop
  • Used Zammad installation type: docker-compose
  • Operating system: ubuntu 20.04
  • Browser + version:

Actual behavior:


Expected behavior:I have created a ticket with email, every time I update, there is this text. I want to disable this notification when there is any update operation.

Go to triggers and disable the trigger that creates auto replies…?