How to change start URL with apache


  • Used Zammad version: 2,3.x
  • Used Zammad installation source: ubuntu 16.04 package
  • Operating system: ubuntu 16.04
  • Browser + version: FF 56

The server runs an owncloud and a wiki installation on a mySQL and apache config. SSL for owncloud and wiki is installed as well:

This does work from anywhere:


The server is inhouse with a dynamic IP by a dyndns service.

Expected behavior:

I want to make zammad available by the following adresses:



Both using ssl if possible.

Actual behavior:

I reach zammad only from server itself by localhost/#dashboard

Trying by internal IP or by the global dyndns adress I get a redirection to a global site, which is done by a html file in root directory of zammad to prevent direct access to root folder of the server.

I tried some settings in apache config file, but have restored the basic settings from installation, because it didn’t work.

Steps to reproduce the behavior:

From browser

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.