How to avoid "AW: RE:" concatenation

Hello @all,

when we do our email conversation with customers who use Outlook, then the subject, espacielly for german customers, gets in the way like “AW: RE: AW: RE:”. The more answers, the more of these “AW: RE:” are added.

On my personal Outlook i can change this in the settings when sending an answer. But i need a way to do this in the zammad email settings. Is there a way to manipulate the subject and strip the “AW:”-part? On my M365-Account i can only prepend some text to the subject.

In Zammads default configuration, the ticket title is being used as subject.
That is, if you don’t tell Zammad to display the subject upon answering.

This will also cause Zammad to always cut all RE AW RE AW’s to the title plus one “RE” (or “AW” whatever is configured in your instance).

Latter is a email setting “ticket subject reply”:

The other one is a global setting of any admin in the composer settings (see email - subject field):

This topic was automatically closed 360 days after the last reply. New replies are no longer allowed.