Error with output in 365


  • Used Zammad version: 5.4.1-1682056985.1730fd69.stretch
  • Used Zammad installation type: (source, package, docker-compose, …) Source
  • Operating system: Debian 9
  • Browser + version: Firefox 113.0.1

Expected behavior:

Once office 365 is configured, you should be able to send emails to customers from the zammad tickets, as we did before, and notifications should work via email.

Actual behavior:

Outgoing mail doesn’t work, the email icon in the tickets has disappeared and now I can’t reply to clients through zammad.

This is a view of the error in mail section , but in 365 all its okay

Steps to reproduce the behavior:

Log in to 365 with the usual account, it has been tried with several accounts but it doesn’t matter, it doesn’t work.

Looks like an authentication error which generally means, you have an incorrect password. Either that, or the password has expired.

how i can delete it to use offce 365 account?
Because in the office 365 looks with this error and with re-login and put everything again from 0 doesn’t work
Thanks you soo much in advance

Make sure you are using the correct credentials, the password hasn’t expired, the account isn’t locked out…etc.

Check your Azure sign in’s for more information as to why you can’t sing in with that account. According to Zammad, you are using the wrong credentials/settings.

SMTP Authentication erorr indicates that the mailbox in question is not allowed to use Authenticated SMTP. This is usually a Tennant setting on a user basis and might not be enabled by default.

Yea i know it, but i have permissions see it :

Hi @MrGeneration I have the same error, do we have a means to proof that problem is from the tenant ? Like in the log ?
Im not admin of the tenant and i need this proof to send to the azure/365 admin

I’m not an expert on that field (any more) but what I know of is SMTP authentication permission must be set within
Users > Active Users > click Users > Email > Manage Email APPs

Keep in mind that Microsoft loves to cache so the change may take an hour or two to take effect. Re-Authentication may be required (but shouldn’t).

If you guys are talking about shared mailboxes, you’ll have to disable SmtpClientAuthenticationDisabled via Azure Shell.

That’s as far as I can help.

Hi @MrGeneration , Thanks for you help the problem is now solved from my side with your help !

So the my Azure admin add licence to the shared mailbox and after that run the comand : Set-CASMailbox -Identity -SmtpClientAuthenticationDisabled $false

now its good :slight_smile: !