Elasticsearch Upgrade from 5.6 to newest supported

Hello everybody. I would like to update elasticsearch from version 5.6 to version 7.X. Unfortunately, I don’t succeed. is there any understandable instructions somewhere?

elasticsearch Version 5.6.16
lucene_version: 6…6.1

Ubuntu 18.04.4 LTS

many thanks

You can’t set customers as ticket owners.

Please also note that your title differs from tha text you wrote which might confuse.

thanks Marcel. That was a “copy & paste” error.