Disable SMTP Outbound for Email Notification


  • Used Zammad version: 5.4.0
  • Used Zammad installation type: docker-compose
  • Operating system: ubuntu
  • Browser + version: safari latest

I am using only Google Accounts integration for inbound and outbound emails.
I want to disable SMTP Outbound email notifications to eliminate the error in heathcheck.
How can I achieve this?

You can’t.
Your agents have to disable all mail based notifications or you’ll have to configure a working SMTP channel for sending notifications. Latter actually would be more reasonable to be honest.