Disable Elasticsearch completely?


  • Used Zammad version: 2.8.x
  • Used Zammad installation source: yum packages
  • Operating system: CentOS
  • Browser + version: 70.0.3538.110

Expected behavior:

Actual behavior:

  • Elasticsearch got re-enabled after upgrading Zammad

Steps to reproduce the behavior:

  • Disable Elasticsearch as described link above
  • Upgrade Zammad via package manager
  • Access Report page in Zammad dashboard (Elasticsearch got re-enabled)

We do not recommend disabling elasticsearch, as Zammad will at some parts not function as desired.
That’s the reason why the upgrade does re enable elasticsearch.

If you still don’t want to use it, just disable it again.

Thanks for you reply, could you explain more about where Elasticsearch is used in Zammad?

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.