Deactivate "reply-to" field


  • Used Zammad version: 2.9.x
  • Used Zammad installation source: source
  • Operating system: Ubuntu 18.04.2 LTS
  • Browser + version: Google Chrome Canary 76.0.3804.0

Expected behavior:

  • our Sophos instance sends e-mail-notifications to zammad for every incident
  • the incident will be checked and closed when solved

Actual behavior:

  • ticket reopens after one day through a mail from our mailsystem due to the “reply-to” field in the mail header from our Sophos instance


  • is it possible to deactivate this field in the header or is there any setting which can block this behaviour?

No there’s no way actually.
This might rather not be the problem, but a feature in Zammad that will merge Tickets from the same customer with identical subjects. Currently you can’t turn off this feature.

A workaround would be to ensure that your subject regulary changes.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.