Dashboard - Waiting Time always 0

Infos:

  • Used Zammad version: 6.3.0-1713427490.30572f2e.jammy
  • Used Zammad installation type: package
  • Operating system: Ubuntu 22.04.4 LTS
  • Browser + version: Microsoft Edge Version 123.0.2420.97

Expected behavior:

  • The Waiting Time on the Dashboard shows the actual Waiting Time.

Actual behavior:

  • The Waiting Time on the Dashboard is always Zero.

Steps to reproduce the behavior:

  • Install Zammad
  • Work on Tickets
  • Watch the Dashboard

There are two other closed topics with this behaviour, but no solution.
The behaviour has occured from the beginning.
The other statistics on the Dashboard are working correctly.

Has no one an idea??

This dashboard widget depends on your SLAs. If you’re not using those, it won’t show anything.

SLAs are being used:
For alle Tickets (except closed and merged) with all 3 values configured.
There are escalated tickets on the dashboard, but now waiting time.

And communication articles, e.g. emails are being used….?

We just use notes (internal and external) with mail-notifications through triggers. I have read in the documentation that notes are also counted as communication articles.

That is only correct if you enabled them to be a communication type of thing. This is not the default.

On our instance it’s working.

Maybe my config helps?

image

Example of our Incident SLA

All other SLAs are configured the same only the type is changed

The following article has fixed the problem:

Working with ticket articles — Zammad System Documentation documentation

1 Like