Customers are notified of ticket content upon documentation as an inbound/outbound call

Infos:

  • Used Zammad version: 5.0.x
  • Used Zammad installation type: (source, package, docker-compose, …)
  • Operating system: Windows
  • Browser + version: MS Edge Version 107.0.1418.56

Expected behavior:

Actual behavior:

  • Now when creating a new ticket due to a call (incoming/outgoing) and the selection of a customer who is already known or the e-mail address of a customer who is not yet known in the system is entered, the information about the ticket is automatically sent to the customer.

Steps to reproduce the behavior:

  • Open a new ticket via “+”-symbol and choose incoming call to document the issue
    also filling out the client field with the mail-adress of the client to contact him as soon as the issue is solved
    when creating the ticket this not is send as an email to the client
    Did i miss a configuation - I never experienced this before

I’m looking forward for any advice to correct this

Take a look at your triggers. One trigger sends the automatic reply when creating new tickets. If you don’t want to send out the reply mail for phone tickets just uncheck this under “Type”

1 Like

Thank you very much for the helpful advice.
It’s working now as expected.