Custom CSS not working


I want to customize some of the CSS and read this topic; Custom CSS won't work

Followed the steps but no luck. Something changed?
What I did;
added a css file under
and then; zammad run rake assets:precompile

I also tried the same here;

  • Used Zammad version:
  • Used Zammad installation source: (source, package, …)
  • Operating system:
  • Browser + version:

Expected behavior:

Change Zammad styling

Actual behavior:

Nothing changed

Steps to reproduce the behavior:


Does the CSS-File appear in your WebApp-HTML?
In like… do you see your Browser getting another custom CSS-File?

I only see the default files. The custom file is nowhere to be seen nor included in the CSS files compile after I run zammad run rake assets:precompile.

But maybe this is a side effect of a bigger problem Zammad CPU usage went from 1% to 200% with just one agent. [Performance downgrade][24h after initial instalation]

Did you restart zammad? Changes takes effect only after restarting.

i’m pretty sure I did, but I can’t test it now as I killed that instance.
It had performance issues anyway so something was really wrong with it.

That’s odd, if you keep having those issues, please let us know :slight_smile:

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.