Can't select e-mail in group editor, automatically disappears

  • Used Zammad version: Version 6.0.0-1686923138.5f49be3b.bullseye
  • Operating system: Windows 10 22H2
  • Browser + version: Microsoft Edge Version 114.0.1823.41

Expected behavior:

  • When I select the e-mail account in the edit mask of a group, it stays selected.

Actual behavior:

  • I select the e-mail account and it automatically unselects itself. I can’t select it.


Please use the template. Your request is missing crucial information and thus nobody will be able to help you.

Sorry, I added the missing information from the template.

Installation method is package, forgot to add that as well.

Sorry for the wait.
That’s interesting… does this happen with all groups and email addresses? If not, what’s the differences in between the mail addresses?

Please also update to the latest possible version as this issue may have been solved in the mean time. At least I couldn’t reproduce it on my Windows 11 Edge.

Hi there, thanks for the answer. Our version of zammad is currently on 6.0.0-1689342785.e8796845.bullseye . Yes, it happens with all groups and e-mail addresses, the two e-mail accounts I use are both smtp with basically the same settings. The error occurs in every browser I tried. :thinking:

I’m afraid I’m unable to reproduce that.
Please ensure that you cleared the cache of your instance zammad run rails r "Rails.cache.clear".

Should you have any custom adjustments, remove them to check if they’re caused by those changes.