After renew my Exchange certificates doesn't work recieve messages

Infos:

  • Used Zammad version: Zammsd 3.5.x
  • Used Zammad installation type: (source, package, docker-compose, …) Gentoo, Docker-compose.
  • Operating system: Gentoo
  • Browser + version: Chrome last

Expected behavior:

  • Reception by mail helpdesk->
    no-reply (mailing)
    getting on zammad

Actual behavior:

Reception by mail helpdesk->
no-reply (mailing) works but no
receiving on zammad

Steps to reproduce the behavior:

  • A self-signed certificate was created for pop and imap in exchange 2013, but the error did not help that the user or password was not correct, I reset and the password did not help

on the docker side i have a ping to my exchange server, exactly

on the exchange2013 mail server, all incoming and outgoing work properly

the other day, unnecessary certificates were removed, perhaps something was fixed on them, that’s what is not clear
when try to continue

On the side of Exchange : The Microsoft Exchange POP3 service is ready.

All crt is valid but what’s problem i dont have inbound messages in zammad pls help! Thank you!!!

I’m just guessing here but did you install your custom root certificate on the Zammad server so that it trusts your self-signed certificate from the Exchange Server?

no, I didn’t install the certificate and I can’t even understand where it is being installed, since the system was installed before me, it’s not clear to me that I should look at the certificates from my exchange side or from the zammad side - docker thanks

i was able to see the pop3 certificate and its ports 993 - 110,
perhaps the problem is due to the fact that you need to receive messages through imap, but this is not accurate, but it is still not clear why the error comes out through port 993, perhaps there is a problem with the certificate on the mail side