Active Driectory Anbindung

Ich gebe in der LDAP Konfiguration meinen Domänencontroller an und dieser wird nicht erkannt:
Ich habe dort folgendes angeben:
Host: ldaps://IP-Adresse des DCs.
Fehlermeldung: Invalid host url ‘ldaps:\’
Wie ist das hier anzugeben bzw. wo liegt der Fehler?

Welcome to the Zammad-Community.
Please note that the community language is english. This will help non-germans to understand your issue and, maybe, even help them to help you. (Apart that this could be relevant for others later on to self service themselfes :slight_smile: )

Also, please edit your first post to hold at least the following information as well:

* Used Zammad version: 
* Used Zammad installation source: (source, package, ...)
* Operating system: 
* Browser + version: 

Please also try to give us a bit more context: What LDAP server are you using? Is ldaps even enabled? And, maybe a bit more interesting as well, can you reach the above IP from the location of your host? Can you communicate with the LDAP server via port 636?

Hey @cgerstner,

Your slashes smell fishy to me. I’d try ldaps://
Oh and you know you could use the fqdn instead of the ip, right?


This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.