AGPL-3.0-only or AGPL-3.0-or-later


#1

Which version of the license do you use?

PS: your AGPL is not recognised by github.


#2

Looks like v3 only.


#3

According to https://spdx.org/licenses/AGPL-3.0-only.html#licenseText and https://spdx.org/licenses/AGPL-3.0-or-later.html#licenseText the license text is the same. Only the license header is different.

As zammad does not use license headers in its files I am unable to differentiate it.


#4

@thorsteneckel should we change this?


#5

We should stick to AGPL 3.0 only for now because we can’t guarantee that we agree with future changes. However, probably we will… but just to make sure.