Zammad problem with user

Hi, i see in my users options that appear me this user “auto-”


When i see the configuraion all is right name and lastname, why this? and how can change this for a username normal.

Are you using LDAP and/or Exchange synchronization?

I have created the users manually, but this users i dont know how they been created.

Login is auto created if you don’t provide a mail address.


I installed Zammad from scratch and added a few users manually:

So far, everything looks OK and no auto-XXX are generated.

Check that you do not have enabled any integration, like LDAP or Exchange…


Hi @MrGeneration my system not allow that customer creare self users, i disable this option. @rsysadmin i never enable the option of integrate with LDAP here is empty configuration. The last activity that i make Is a update and upgrade of the system.

Still your agents are allowed to add new customers during ticket creation.
You can’t disable this behavior because it’s a core function.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.