Update from debian repo / package fails with error 500

Infos:

  • Used Zammad version: 5.3.0-1670431332.9d1356ec.buster
  • Used Zammad installation type: package
  • Operating system: Debian 10
  • Browser + version:

Expected behavior:

Should update via “apt upgrade”

Actual behavior:

Fails with:

Err:4 https://dl.packager.io/srv/deb/zammad/zammad/stable/debian 10/main amd64 zammad amd64 5.3.0-1670492123.7c45d087.buster
  500  Internal Server Error [IP: 178.63.71.248 443]

Steps to reproduce the behavior:

run “apt update && apt upgrade”

I already notified packager.io.
Try again later that’s all I can say.

1 Like

Hi @MrGeneration,
thanks for the information. We will wait then.

Thanks man!

JFI: Seems to be working as of now.

1 Like

I can also confirm i’ts working again…

thank you. have a nice weekend.